1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Welcome to GadgetBit!

We are a community of technology enthusiats.

If you are already a registered member then you can login here

If you are new to the site then why not join up? It will only take a couple of minutes to register, by doing so all adverts will be removed from the site. You can register here or you can use your Facebook or Twitter account.

WoltLab Burning Board 4.0 – Einstellung der Unterstützung

Discussion in 'Forum & CMS Software' started by NewsBoy, Jun 5, 2017.

  1. NewsBoy

    NewsBoy New Member

    74
    0
    0
    Burning Board 4.0 war der erste Schritt hin zu einer neuen Generation von Foren und brachte viele großartige Konzepte und Ideen mit. Nicht zu letzt die konsequente Unterstützung von mobilen Geräten war wegweisend und hat sich bis heute bewährt. Im Verlauf der vergangenen Jahre haben wir an diesen Erfolg angeknüpft und viel Zeit in die Weiterentwicklung investiert, die in Burning Board 4.1 und aktuell WoltLab Suite Forum 5.0 gipfelt. Für uns ist Burning Board 4.0 mehr als nur ein Stück Software, es erinnert uns Tag für Tag daran was wir erreicht haben und in Zukunft erreichen werden.



    Es ist dennoch an der Zeit, Burning Board 4.0 in den Ruhestand zu schicken, und nach mehr als vier Jahren die Unterstützung zum 1. Januar 2018 einzustellen. Die Downloads im Kundenbereich werden darüber hinaus noch bis zum 1. Januar 2019 (1 Jahr später) zur Verfügung gestellt. Dies trifft im Übrigen auch im selben Maße auf unsere anderen Produkte (Blog, Calendar, Filebase und Gallery) zu, diese werden ebenfalls zu den genannten Zeitpunkten eingestellt. Die Unterstützung für Burning Board 4.1 sowie aller Apps auf Basis von WoltLab Community Framework 2.1 werden auch weiterhin im vollen Umfang von uns unterstützt.



    Zeitplan:

    • 1. Januar 2018
      • Die Unterstützung für Burning Board 4.0 wird offiziell eingestellt.
      • Blog 2.0, Calendar 2.0, Filebase 2.0 und Gallery 2.0 werden zeitgleich ebenfalls eingestellt.
      • Die jeweils zugehörigen Forenbereiche werden in den Archivzustand versetzt, wodurch nur noch lesender Zugriff möglich ist.
    • 1. Januar 2019 (1 Jahr später)
      • Die Pakete und Updates werden aus dem Kundenbereich entfernt.
      • Die zugehörigen Paket-Server werden abgeschaltet.
      • Alle Dateien im Plugin-Store für Burning Board 4.0 werden entfernt.
      • Dies trifft ebenfalls auf Blog 2.0, Calendar 2.0, Filebase 2.0 und Gallery 2.0 zu.



    Wir möchten allen gegenwärtigen Nutzern von Burning Board 4.0 empfehlen auf eine neuere Version zu aktualisieren, die neuste Version ist WoltLab Suite Forum 5.0.

    Continue reading...
     

Share This Page